Problema Sonda lambda...

19 posts in this topic

Ragazzi,

Ho un problemino alla mia Mini Cooper del 2003..

Mi si è accesa la spia generica motore..portata dal meccanico, attaccata alla diagnosi e risulta un mal funzionamento alla sonda lambda..

A volte questa spia si spegne da sola mentre vado e dopo qualche giorno si riaccende..

Conviene cambiarla?? Quano costerà??

Secondo voi se non la cambio, che problemi potrei avere??

Grazie delle risposte..

Share this post


Link to post
Share on other sites

Può essere la lambda.

Comunque magari è solo sporca. Prima di cambiarla prova a pulirla. Se esce ancora è da cambiare.

Share this post


Link to post
Share on other sites

Grazie del consiglio ma non ho la piu pallida idea di come si possa fare... Lo dirò al meccanico..

Ma se non funziona bene cosa succede? Che inconvenienti ci sono? Mi hanno detto che inquino di piu e che consuma un pelino di piu...

Share this post


Link to post
Share on other sites

La lambda serve per leggere i gas di scarico, che devono rimanere entro un range. Se escono, in teroria è perchè c'è qualcosa che non va.

Mi pare che quando ti si accende la spia, il motore gira più grasso, per prevenire eventuali rotture.

1 person likes this

Share this post


Link to post
Share on other sites

occhio che a me si è accesa quando dovevo cambiare le candele, ma l'auto faceva il rumore di una microcar vibrava molto, e rimaneva accesa la spia dell asc, e andava a tre cilindri! cambiato tutte e 4 le candele, tutto a bombazza :)

Share this post


Link to post
Share on other sites

con la spia accesa la centralina usa una mappa fissa non si auto adatta e é abbastanza grassa, cambiala ,si trovano su ebay a molto meno

Share this post


Link to post
Share on other sites

Il mio meccanico mi ha parlato di 200 eurini per sostituirla...può essere?!?!?

Share this post


Link to post
Share on other sites

occhio che a me si è accesa quando dovevo cambiare le candele, ma l'auto faceva il rumore di una microcar vibrava molto, e rimaneva accesa la spia dell asc, e andava a tre cilindri! cambiato tutte e 4 le candele, tutto a bombazza :)

Share this post


Link to post
Share on other sites

hai rischiato di bucare un pistone

Share this post


Link to post
Share on other sites

io con quella spia mi ci sto abbronzando da 6 mesi... ho pure fatto cambiare la sonda lambda, che per fortuna era in garanzia, senza ottenere risultati... Anzi, tipo una volta al mese mi accende la spia EML insieme a quela della composizione dei gas di scarico e la macchina perde completamente potenza e non accelera più. La cosa strana è che se spengo e riaccendo la macchina passa tutto... qualcuno mi saprebbe aiutare? la prossima volta che me lo fa torno dal meccanico ma nn so cosa possa fare a questo punto...

Share this post


Link to post
Share on other sites

la mia spia si è spenta e per ora non si è accesa più... non so proprio perché...!!!! ma in compenso si accendono la spia dei pneumatici sgonfi, l'abs e il controllo della trazione... e sapete quale è la cosa strana???? si accendono solo sulla salita dietro casa... solo in quel punto... sia a caldo che a freddo...!!!!! NON CI CREDO... l'altro giorno ho fatto un'altra per arrivare a casa e non si sono accese....!!!

cmq per fortuna so cosa è... nel senso che non mi spiego perché sempre e solo in quel punto si accendono, ma so cosa è che non funziona troppo bene.... sensore abs ruota anteriore destra!!! al prox tagliano lo cambio...

Share this post


Link to post
Share on other sites

...la spai del motore nel mio caso si accende quando affronto in 6^ marcia lunghi tragitti a velocità inferiori ai 110 km orari. Si accende e non si spegne più se non resettata con apposito apparecchio. Il meccanico mi ha riferito che la sonda (quella situata dopo il catalizzatore) è ok; l'accensione a suo dire è causata dai gas di scarico troppo caldi visto che monto collettori magiorati con catalizzatore 200 celle.... Per ovviare a questo ho ordinato un pezzo che permette di scaldare meno la sonda stessa....staremo a vedere.

Share this post


Link to post
Share on other sites

innanzitutto.....

in diagnosi l'errore era sulla sonda lamba a monte o a valle?? ( solitamente in diagnosi sono segnate come sonda lamba bancata 1 e bancata 2 )

Share this post


Link to post
Share on other sites

...la spai del motore nel mio caso si accende quando affronto in 6^ marcia lunghi tragitti a velocità inferiori ai 110 km orari. Si accende e non si spegne più se non resettata con apposito apparecchio. Il meccanico mi ha riferito che la sonda (quella situata dopo il catalizzatore) è ok; l'accensione a suo dire è causata dai gas di scarico troppo caldi visto che monto collettori magiorati con catalizzatore 200 celle.... Per ovviare a questo ho ordinato un pezzo che permette di scaldare meno la sonda stessa....staremo a vedere.

Con un kat sportivo è una cosa che può succedere. E' normale che ti si accende.

Share this post


Link to post
Share on other sites

innanzitutto.....

in diagnosi l'errore era sulla sonda lamba a monte o a valle?? ( solitamente in diagnosi sono segnate come sonda lamba bancata 1 e bancata 2 )

Share this post


Link to post
Share on other sites

la prima sonda lambda è quella che controlla e permette la regolazione del rapporto stechiometrico mentre la seconda diciamo che è meno importante (infatti in un motore a 4 tempi a iniezione non è per forza obbligatoria per il funzionamento)

la funzione della seconda sonda è quella di verificare l'efficienza del Kat,

spesso succede che si deteriori in maniera precoce facendo appunto accendere la spia sul quadro strumenti ma se a uno non da fastidio la spia si può benissimo andare in giro senza tanti problemi

Share this post


Link to post
Share on other sites

ciao a tutti mi servirebbe un aiuto! anche io purtroppo su una r50 da qualche tempo ho la spia motore accesa a causa della sonda lambda. La diagnosi mi è stata fatta più volte ed è sempre venuto fuori che si tratta della sonda lambda difettosa. Detto questo mi ero rivolto al rivenditore che me l'aveva venduta e mi ha detto che me l'avrebbe sostituita. purtroppo dopo due settimane dalla sostituzione si è riaccesa la spia, allora ho deciso di portare la macchina dal meccanico di fiducia che rifacendo la diagnosi mi ha comunicato che l'errore è dovuto sempre alla sonda mal funzionante. mi ha anche detto che mi hanno sostituito la sonda con una NGK ma che nonostante sia nuova e la centralina sia stata resettata la spia rimane accesa.. o meglio si spegne e poi si riacccende. sempre così va e viene. mi ha detto che potrebbe essere che la macchina leggendo la sonda non originale possa dare errore. secondo voi con una sonda originale si risolverebbe il problema? non vi sembra strano che con una sonda ngk la spia persista? magari quelli che mi hanno venduto la macchina mi hanno adattato una sonda lambda a caso? vi prego aiutatemi che sta spia mi da veramente fastidio nonostante la macchina vada senza problemi :confuso:

Share this post


Link to post
Share on other sites

Ciao a tutti,

ho una mini one 1.4 benzina versione chili del 2007. Come qualcuno di voi per qualche mese ho avuto il problema lambda a periodi...ogni tanto la macchina strattonava e poi si accendeva, alla fine ho sostituito quella schifosissima ed inutile sonda con 210€ e la spia resta spenta.

Il problema è che adesso la macchina è lenta, non sale di giri soprattutto fra i 3000 e i 4000..sembra frenata...in confronto prima era un missile, adesso in salita mi supererebbe un carretto...secondo voi devo rifare la carburazione? o avendo percorso solo 600km dal cambio sonda devo aspettare che la mini diventi intelligentissima e faccia tutto da sè???

Grazie mille

Share this post


Link to post
Share on other sites

Scusate ma secondo voi è possibile che una sonda ngk non originale faccia comunque comparire l'errore in diagnosi e che ricompaia dopo l'azzeramento della spia?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now