Jump to content

Echaeos

Utente forum
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Echaeos

  • Rank
    MINorenne

Profile Information

  • Provincia
    Bari
  • MINI
    Mini Cooper r50
  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Echaeos

    Problema liquido refrigerante

    Buongiorno! Allora ieri sera ho ritirato la mini dal meccanico, montato termostato nuovo e pulito il circuito da eventuali bolle d'aria, pare che ora la situazione sia risolta, la ventola parte sempre a 105 come di consueto ma non c'è più ombra di bolle nella vaschetta di espansione ne perdite da vari tappi 😅, speriamo di aver risolto così!
  2. Echaeos

    Problema liquido refrigerante

    Ciao allora, prima di tuttto grazie per i consigli, da ieri la macchina è dal meccanico e oggi stanno rimontando un nuovo termostato, dopo verranno effettuate delle prove per verificare eventuali differenze. Quando tornerò da lui gli parlerò del bulbo dell'acqua e vedremo eventualmente se ci saranno novità, in ogni caso vi tengo aggiornati
  3. Echaeos

    Problema liquido refrigerante

    è un idea però c'è da dire che la ventola parte correttamente a 105 gradi, a quanto ho capito le due velocità sono la prima a 105 e l'altra a 115 gradi, per altro mi lascia perplesso la questione del tappo del radiatore che pur avendo lo stesso identico codice di prodotto è un filo differente e infatti non chiude benissimo quindi andando in pressione il sistema perde un po'.
  4. Echaeos

    Problema liquido refrigerante

    Salve signori, vi chiedo un informazione, ho da poco una mini Cooper r50, con soli 84000km, ho un problema con il liquido refrigerante, praticamente poco prima che parta la prima velocità della ventola del radiatore ho notato che l'acqua all'interno della vaschetta di espansione inizia a fare bolle e salire di livello. Quando poi, a 105 gradi circa parte la prima velocità della ventola la temperatura scede e smette di "bollire". Ora, le ventole partono, il radiatore non ha falle, la pompa dell'acqua è stata cambiata dal vecchio proprietario. Ho deciso seguendo qualche altra conversazione di cambiare il tappo del radiatore, pensavo di aver risolto il problema ma ho solo scoperto che il tappo che mi hanno procurato (consegnando il vecchio tappo e il libretto di circolazione) quando raggiunge i 102 gradi perde acqua, quindi si nella vaschetta di espansione non ci sono più problemi ma solo perché prima che arrivi li l'acqua perde dal tappo principale. Che mi consigliate di fare? Premetto che non ci sono miscugli di liquido e olio e niente fumo bianco dalla marmitta, quindi tenderei ad escludere la testata che mi sta abbandonando. Ah dimenticavo, ho scoperto da poco che al mezzo è stata rimossa la valvola termostatica, che breve farò rimettere.
  5. Echaeos

    Salve a tutti!

    Buongiorno, salve a tutti mi sono appena iscritto e sono da pochissimo (circa 1 settimana) proprietario di una mini Cooper R50 british green! Spero di avere un buon supporto, ed eventualmente anche darne, all'interno del forum! :D
×