Jump to content

Giawa15

Utente forum
  • Content Count

    332
  • Joined

  • Last visited

  • Days Won

    3

Giawa15 last won the day on August 9 2011

Giawa15 had the most liked content!

Community Reputation

8 Neutral

About Giawa15

  • Rank
    MINIsurfista

Profile Information

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ciao mi chiamo Roberto e sono di Rimini. Volevo contattarti perché ho una mini cooper s r52 e chiederti se sei un meccanico, se hai un officina ecc. Grazie

  2. Io non voglio smontarti.... il corpo farfallato in seguito a questo problema l'abbiamo cambiato in molti ( me compreso )... e non è mai cambiato una mazza a nessuno, spero per te che sia quello il problema. Sto leggendo sui forum stranieri... qualcuno ha risolto cambiando il pedale dell accelleratore che, a quanto pare, nei primissimi cooper s era un problema conosciuto, altri l'hanno cambiato e non han risolto una mazza (parlo sempre di eml + spia gas + errore corpo farfallato nei casi presi in considerazione). Oppure fai come fanno i colleghi americani... da loro fanno presto, gli fanno cambiare tutto il cablaggio motore..... Ora ho la macchina in bmw, che gia si è fatta capire... non hanno la minima idea su come intervenire. Ho parlato mezz ora con un loro meccanico e ha capito benissimo che questa è una bega... e mi fa "vedo come posso fare con le ore di manodopera". No, non avete capito na mazz.. io vi pago il disturbo (oltre alla scorsa volta che è stata una presa per il culo e al carro attrezzi sto giro), ma le ore di manodopera su un lavoro che gia sapete è una pezza, non credo proprio. Andare dal mio meccanico a far spegnere la spia mi costa 10 euro, comprarmi un elm327 per farmelo da solo 25 , non capisco perchè da loro per pulire un connettore e fare una diagnosi tocca aggiungerci qualche 0... una volta si, 2 no, specie se torno a casa col problema.
  3. http://www.spiderpassion.it/forum/topic.asp?TOPIC_ID=2564 Guarda un po cosa leggo in giro? Ma che caz...??
  4. Spiegate un po come funziona... Che domani chiamo in BMW e rompo un po le balle. Sono andato a prendere la macchina, ed è rimasta dov'era... giri max 2000 (senza carico, in folle), e motore al minimo che nemmeno una Nissan silvia con un albero a camme "tanto cosi" .... Una ducati mi sembrava di aver messo in moto.... Boh...
  5. Cosa vuol dire esattamente "tutta l'elettronica"?
  6. Ne dico anche un altra. Ho la possibilità di cambiare parecchie parti causa mini sbattuta che posso depredare. Se io volessi cavarmi il dente e cambiare anche la centralina... prendo, monto e va? Oppure non è cosi e va fatta impostare?
  7. Eccomi. A distanza di tutto questo tempo il problema si è OGGI ripresentato. Con tutte le rotture di caxxo del caso. Cosa devo fare? Riportarla in bmw per farmi chiavare 130 euro e sentirmi dire "errore corpo farfallato" e......... "c'era dell olio nel connettore". E grazie al caxxo, chiediti come c'è arrivato... spray per contatti forse?.... dopo che ho comunicato che gia l'avevo sostituito il corpo... vabbe. Adesso ho bisogno di qualcuno di esperto, dico la mia. Se io di sto corpo farfallato diciamo... mi fossi stufato... e volessi rimuovere il suo attuatore e crearmi il leveraggio per un corpo farfallato vecchio stampo, leggasi CAVO. Poi a livello di centralina come si deve intervenire? Io ho visto qualche foto di r53 col corpo farfallato con il cavo... E' una pessima idea Si può fare?
  8. Dunque, stamattina ho recuperato la macchina.... EML + gas scarico ancora accesi, ma la macchina andava "bene"... nel senso che mi ha portato a casa e dava solo il problema del taglio di corrente. Ho provato in questi giorni a fare caso a una curiosità... non so se centri o meno. Quando va in protezione, apro il cofano e metto la mano sul gruppo volumetrico/intercooler... è.. freddo. Non lavora. Che sia il corpo farfallato? Giustamente "resta chiuso":... Mah chissa... Stamattina mi sono messo a sbocchinare un po fino dove arrivo... mi sono smontato il map, l'ho pulito in ultrasuoni (tranquilli, non l'ho immerso) ed era un po sporchino. Monto, rimonto, Niente. Poi mi sono messo attorno al T-Map.. e gia noto che sul connettore i cavi sono un po bagattati... smonto... appare pulito. Via giretto nell ultrasuoni anche a lui, rimonto e.... EML scomparso, solo gas di scarico. Allora accendo e spengo un paio di volte, faccio le mie prove... sistemo un po quel connettore, riaccendo e... TUTTO OK (per ora). Tranne che a volte abbassa un po troppo il minimo e tenta di spegnersi. A volte. Quindi mi incuriosisco e faccio partire la macchina col T-map scollegato... alza il minimo e rimane un po accellerata vedo. Spengo, ricollego, accendo... e torna tutto normale... minimo giusto ma ballerino (di rado), spie spente. Potrei essere stato fortunato? Per Third: No il problema all idroguida non si è piu presentato.
  9. Ciao a tutti raga! E' mille anni che non scrivo piu sul forum, e sinceramente speravo di non doverlo fare in questa maniera. Vi racconto la mia storia, spero di trovare qualcuno che abbia avuto circa il mio stesso problema, ma che soprattutto l'abbia risolto. (perchè su internet ho letto che molti hanno dato via la macchina per questa "bega"). E' iniziato tutto almeno 3 anni fa circa. Di rado capitava mi si accendesse la spia EML + gas di scarico, la macchina si piantava, iniziava a tagliare corrente (non prendeva il gas), a volte andava a 3 cilindri ecc... ma bastava spegnere e riaccendere e la spia EML se ne andava (rimaneva solo gas di scarico). Mi dava questi problemi per un paio di giorni e poi la cosa si ripresentava dopo mesi, sempre con le stesse modalità... diciamo che ogni 6 mesi la minella per una settimana mi rompeva i co**ni con sta avaria motore. Sono sempre andato da un elettrauto generico per fare un check della centralina, e mi ha sempre rilevato un errore nel corpo farfallato, a detta della diagnosi era l'attuatore della farfalla, il suo sensore non rilevava la posizione e la centralina andava in recovery. La soluzione sembrava facile. Cambia il corpo farfallato e elimini il problema. Me ne sono fregato, il fastidio era poi poco... fino a quando non ha iniziato a farmelo, da metà dell anno scorso sempre piu di frequente. Quindi ho rimediato un corpo farfallato e l'ho cambiato. Tutto bene per circa un mesetto, poi stessa solfa. Adesso è un mese che la macchina sbarella di continuo, mi lascia a piedi fisso e il problema sembra sia accentuato, ovvero ora capita che accende EML + gas di scarico e mi lascia proseguire (anche se l'accelleratore piu di un tot non prende), poi di punto in bianco inizia ad andare a 3 cilindri, oppure a volte si spegne.... per ben 2 volte mentre andava a 3 cilindri mi ha abbandonato anche l'idroguida SEMPRE in rotonda. Per non saper ne leggere ne scrivere di elettronica su auto, ho cambiato candele e batteria, quasi sperandoci, ma ovviamente non è quello il problema perchè ora la macchina è rimasta ferma, parcheggiata a un benzinaio e io sono a casa a bestemmiare. Ho letto varie cose su internet: C'è addirittura uno che ha avuto il mio stesso identico problema ed alla fine dei giochi era il gruppo pulegge servizi (una puleggia semiesplosa) + tendicinghia scarico. Io non ci trovo il nesso tra EML e gruppo pulegge, però è capitato anche questo. C'è chi dice MAP, chi dice T-MAP, chi dice Pompa benzina, chi dice Iniettori, chi sonde lambda, chi catalizzatore, chi dice filtro dell olio, chi dice relè, chi dice voltaggi errati alle varie componenti elettroniche. Non so a che santo attaccarmi. Voi direte "portala da un elettrauto" e avete pure ragione insomma, però siccome ho letto che molte mini hanno sofferto questa "patologia" e non ho trovato NESSUNO ( a parte quello della puleggia ) che ci abbia cavato un ragno dal buco... avete qualche info? Oppure qualcuno che sa dirmi cosa sicuro NON cambiare per risolvere, evitando di spendere soldi inutili o farmi inculare dalle varie officine dove mi toccherà portarla. Io l'unica cosa che posso dirvi è che la macchina aveva problemi ad accendersi a volte a freddo... ma quello dovrebbe essere il MAP sporco... Ah dimenticavo, avrei una centralina da provare di un altra cooper s.... vi risulta che siano plug n'play? Oppure montandola rischio che centralina e chiave non comunicano e non va nemmeno in moto? Help Please! Senno la taglio col flessibile nel mezzo e la butto via. Scusate la lunghezza del messaggio, ma sono alquanto frustrato :aggggg: EDIT: dimenticavo, R53 pre-rest, 2002, 120000km
  10. Scusate, sconsiglio l'acquisto del kit da minigarage. A mio tempo lo comprai, pagato 120 invece che 60 (60 euro restituiti ovviamente), e mi arrivarono 2 cuscinetti, un paraolio e un barattolo usato della bardhal da 1lt riempito con 200cc di olio marca X.. dopo un paio di mesi di bestemmie. Bella incuxata, ero capace pure io di andare dal ricambista per 2 cuscinetti.. a me interessava l'accoppiatore, che in foto c'era e mi era stato detto esser presente, ma mai comparso. Dopo numerose diatribe e prese per il culo anche su altra componentistica posso solo consigliarti... Cercalo altrove. Ciao!!
  11. Ciao a tutti! Ho un problema alquanto stupidino... Avete presente gli attacchi delle casse anteriori cooper R50-53? Hanno un connettore orizzontale e un connettore verticale, ma non è indicata la polarità in alcuna maniera. Su internet pare sta informazione non si trovi. Qualcuno sa darmi una dritta evitandomi innumerevoli sbattimenti per controllare? Grazie mille! Lorenzo.
  12. Nell R50 di mio babbo, da un meccanico generico (molto esperto), frizione + cuscinetti cambio + manodopera 1100 euro. Senti un po in giro, in fin dei conti se non si è danneggiato nient'altro, e sicuramente è cosi, devono aprire il cambio e cambiare 2 cuscinetti (di solito scementano gli anelli)..... voglio dire... due cuscinetti non costano un caxxo, il resto è manodopera.... E un meccanico a farti sto lavoro in 2 giorni ti deve dare la macchina, te lo garantisco. Perchè se ce la faccio io, ce la fanno sicuramente anche loro. Cerca!!!! Altri problemi dell mini sono comunque l'idroguida... (controlla l'olio ogni tanto).... e poi hmm... le spie che si accendono sono piuttosto frequenti e comuni ai ministi. DSC e cambio non dovrebbero centrare proprio nulla. Ciao!! Buona fortuna!
  13. Salve a tutti. E' giunta l'ora di cambiare i giunti alla mia minella visto che il weitec è un gran bell assetto ma a lungo andare me li ha fatti fuori. E' un R53 del 2002... volevo prenderli su ebay ma non si riesce a capire nulla, nessuno specifica il lato di montaggio, nel catalogo OEM i codici per il destro e il sinistro sono diversi e non riesco a capire cosa devo prendere. Sti benedetti giunti sono uguali? Altra curiosità, ho notato che cambiano le misure in base all annata della macchina... solo per curiosità.. non sono tutti compatibili a sto punto vero? Aiutatemi!!! Grazie mille a tutti.
  14. Hm... in realtà il DSC (Dinamyc Sistem Control) è l'insieme del pacchetto Controllo Stabilità e Controllo Trazione. Interviene su tutte e 4 le ruote, a differenza del fratello ASC in dotazione sulle Cooper normali che agisce solo sull anteriore. Ciao a tutti!
×
×
  • Create New...