Jump to content
NOVITA' 2020
Andrewsxxx

Nuove DRL originali Mini!

Recommended Posts

Beh considerando lo sconto però come ricambio scendiamo a una cifra che rimane alta ma adeguata considerando il costo dei fendi alogeni..con sconto dovremo stare sui 270€..rimane onerosa la spese di manodopera..e purtroppo fuori bmw non saprei a chi rivolgermi su Genova..

Share this post


Link to post
Share on other sites

A me sono state installate da un carrozziere che ha praticità anche sulla parte elettrica.

Share this post


Link to post
Share on other sites
21 ore fa, marco_S dice:

A me sono state installate da un carrozziere che ha praticità anche sulla parte elettrica.

Ottimo non avevo pensato a rivolgermi al carrozziere chiederò al mio di fiducia...

Nelle istruzioni che ho inserito io è sempre presente l'errore dello spinotto?nel caso vorrei sapergli indicare dove applicare correttamente il ruba corrente..

Share this post


Link to post
Share on other sites

Cari amici Ministi, ho completato tutti gli upgrade che mi ero prefissato per la mia R56 (kit luci interne e luci targa a LED, tappeti in gomma con logo Cooper S, set porgicintura), chiudendo in bellezza per ora (in attesa dei Conical Spoke, in arrivò tra 2 settimane) con delle DRL che hanno fatto sudare il mio elettrauto... ovviamente solito inghippo circa i fili blu e grigio (vedi foto sotto...), ma soprattutto soluzione del caso tramite pagine 17-18-19 di questa discussione!

Come fare a ringraziarvi per la vostra competenza, pazienza e soprattutto voglia di condividere? 

P.S.: quando presi la R60 sono riusciti a fare casino perfino in MINI Service (che poi risolse un altro MINI Service...), ma all’epoca non frequentavo questo meraviglioso forum e quindi pagai bei soldoni per risolvere il problema! 

 

Un lampeggio sincero a tutti!

Nolder

F8BD853B-FA39-4DA1-989B-571F9FB62378.jpeg

E01EB342-4BC0-43FD-A874-C78BF539EDA7.jpeg

Share this post


Link to post
Share on other sites

qualcuno di voi che monta DRL ha avuto problemi di infiltrazione? a distanza di 3 anni con un minimo di pioggia o lavaggio si riempiono d'acqua. 

Qualità tedesca dicevano,vai sicuro. :inkazzed:

Share this post


Link to post
Share on other sites
2 minuti fa, EspositoCarmine dice:

qualcuno di voi che monta DRL ha avuto problemi di infiltrazione? a distanza di 3 anni con un minimo di pioggia o lavaggio si riempiono d'acqua. 

Qualità tedesca dicevano,vai sicuro. :inkazzed:

Io non avuto nessun problema sgrat sgrat almeno per ora, e spero anche in futuro.

Share this post


Link to post
Share on other sites

Ragazzi ,scusate

 

ma io alla pagina 13 non ho trovato nessun pdf con le istruzioni, ho visto due pdf a pagina 10 ma uno non lo scarica e l'altro da errore,se potete aiutarmi ,grazie 

Share this post


Link to post
Share on other sites

istruzioni di montaggio in pdf ricevute in privato da Gianluca, grazie

Share this post


Link to post
Share on other sites

io volevo montare i drl led su mini countryman R60, sprovvista di fendinebbia.

c'è qualcuno che è riuscito a farlo?

Share this post


Link to post
Share on other sites
5 ore fa, stampy86 ha scritto:

io volevo montare i drl led su mini countryman R60, sprovvista di fendinebbia.

c'è qualcuno che è riuscito a farlo?

Se leggi i vecchi interventi è praticamente impossibile.

Share this post


Link to post
Share on other sites

Io avevo letto che qualcuno è riuscito ad effettuare il lavoro, con la sola differenza che il faro drl tutto acceso non funziona mancando il cablaggio per l’antinebbia

Share this post


Link to post
Share on other sites
3 ore fa, stampy86 ha scritto:

Io avevo letto che qualcuno è riuscito ad effettuare il lavoro, con la sola differenza che il faro drl tutto acceso non funziona mancando il cablaggio per l’antinebbia

Forse andrebbe fatto 1 collegamento ad hoc conoscendo l'impianto elettrico della centralina DRL e non collegando alla rete cambus della MINI. Con i rischi di eventuali problemi di conflitti.  

So che @DeMonio8392 ha fatto un collegamento particolare alla sua MINI. 

Share this post


Link to post
Share on other sites
Il 29/6/2016 Alle 13:52, FabioM ha scritto:

Salve ragazzi, scrivo perchè ho appena installato i fari DRL originali in conce. Ho una R60 del 2016 e al momento dell'ordine, come parecchi, non ho messo i fendi....tutti dicevano che nn potevano essere messi i benedetti DRL, invece non è così, possono essere installati, l unica cosa è che non avete i fendi(che possono essere messi ugualmente facendo un altro impianto a parte). L unico 'problema' è il costo dei DRL, xk x la manodopera, mi hanno abbebitato un'ora e il costo di due supportini x reggerli dal costo di €50 entrambi.

Saluti a tutti

Fabio

In un altra discussione @FabioM scriveva cosi in relazione all'installazione, su mini R60.

Inoltre, nella mia nella pulsantiera c'è già la levetta che per il momento accende soltanto il retronebbia.

Edited by stampy86

Share this post


Link to post
Share on other sites
5 ore fa, stampy86 ha scritto:

In un altra discussione @FabioM scriveva cosi in relazione all'installazione, su mini R60.

Inoltre, nella mia nella pulsantiera c'è già la levetta che per il momento accende soltanto il retronebbia.

Prova a contattare @FabioM tramite msg pvt e senti come ha fatto.

Share this post


Link to post
Share on other sites

Ciao a tutti.

Scusate se sono un po indietro...

Ho una r58 e ho montato le DRL  originali. Fatto tutto come da istruzioni. Solo una cosa non mi torna. Collegamento su centralina vano piedi sul pin 12 filo blu-viola, controllato e confermo.

Ma le DRL in posizione BC0 non funzionano. Funziona tutto il resto, BC1 e BC2.

Qualcuno mi puó mandare una foto del collegamento corretto sul pin 12?

Il filo grigio sulla R58 non si trova sul pin 12... HELP!!!

Grazie.

 

20170619_201517.jpg

Share this post


Link to post
Share on other sites

Buongiorno ragazzi,

ho appena comprato una R56 jcw LCI fine 2010 e vorrei installare le diurne Led. Sono di Modena, consigliate di rivolgermi alla conce oppure qualcuno conosce un bravo elettrauto delle mie parti capace?

Grazie!

Filippo

Share this post


Link to post
Share on other sites

ciao ragazzi un informazione,da quando avete installato i drl quanto vi sono durati?? io dopo 3 anni si e bruciato un faro lato guida e adesso a distanza di 3 giorni ripreso un faro drl nuovo in Bmw durato appena 3 giorni e già inizia a sfarfallare non. possibile cosa può essere successo???? se riuscite a consigliarmi grazie

Share this post


Link to post
Share on other sites
8 ore fa, minidrogato ha scritto:

ciao ragazzi un informazione,da quando avete installato i drl quanto vi sono durati?? io dopo 3 anni si e bruciato un faro lato guida e adesso a distanza di 3 giorni ripreso un faro drl nuovo in Bmw durato appena 3 giorni e già inizia a sfarfallare non. possibile cosa può essere successo???? se riuscite a consigliarmi grazie

Ciao

il faretto “bruciato” che hai appena sostituito

hai provato ad alimentarlo con una batteria 12volt smontato dall’auto x vedere se effettivamente e’ guasto o meno?!
prova a fare questa prova perche’ dai sintomi che riscontro ho paura che il problema non siano i fari ma ben si pa centralina che li gestisce

x intenderci quella nera installata a fianco del vano fusibili motore dove partono tutti i cablaggi x alimentare i DRL

controlla anche i collegamenti

sui connettori dietro i fari,che siano incastrati correttamente

e sopratutto controlla il filo collegato all’interno dell’auto sulla FRM lato pedale frizione

se hai usato un ruba corrente in dotazione ti puo’ dar problemi perche’ tendono ad allentarsi andrebbe saldato con saldatore e stagno.

Edited by Steven

Share this post


Link to post
Share on other sites

L’aveva fatto l’elettrauto 3 anni fa e poi non sono molto pratico non vorrei fare danni, però non è possibile che fino adesso sono andati e all improvviso non vanno più, la cosa che mi fa arrabbiare è che il faro drl destro non fa una piega e continua a funzionare! Comunque no non ho provato...

Share this post


Link to post
Share on other sites

Questo è il faretto nuovo appena montato e dopo 3 giorni che lo usato mi fa questo...il fatto è quando me la cambiato ero vicino al Elettrauto che me lo montava per controllare e il drl funzionava si è acceso subito... ho. Sentito anche la bmw per il fatt che il faretto sia difettato, però loro vogliono controllare e chissà quanto mi chiederanno per un controllo e sistemare il tutto, o se no mi ha detto che se è solo il faro la sostituzione è gratuita...

Share this post


Link to post
Share on other sites
11 ore fa, minidrogato ha scritto:

Questo è il faretto nuovo appena montato e dopo 3 giorni che lo usato mi fa questo...il fatto è quando me la cambiato ero vicino al Elettrauto che me lo montava per controllare e il drl funzionava si è acceso subito... ho. Sentito anche la bmw per il fatt che il faretto sia difettato, però loro vogliono controllare e chissà quanto mi chiederanno per un controllo e sistemare il tutto, o se no mi ha detto che se è solo il faro la sostituzione è gratuita...

A vedere il video.

ho proprio paura che il problema sia sulla centralina

xk il filo sulla FRM che ti ho detto di controllare se saldato o e’ giuntato col ruba corrente non fa nient'altro che emettere un segnale alla centralina x farti accendere il faro in modalita’ diurna,se le posizioni son spente e ti accende il cerchio a led intero....

se sfarfalla cosi’ ho davvero paura che sia la centralina dei DRL il problema...

non potendo vedere l’auto la mia e’ una supposizione eh...

Share this post


Link to post
Share on other sites

E perché non la fa anche altro faro sto problema invece non fa na piega

Share this post


Link to post
Share on other sites

Se nel caso fosse la centralina perché non fa il difetto di tutte e 2 invece di un solo faro?

Share this post


Link to post
Share on other sites
7 ore fa, minidrogato ha scritto:

Se nel caso fosse la centralina perché non fa il difetto di tutte e 2 invece di un solo faro?

Perche’ ha le uscite separate

se lo faceva su entrambi i fari potevo anche dirti che il problema poteva essere sul cablaggio o altro

ma facendolo su un faro solo il difetto

secondo me li si e’ guastata l’uscita in centralina che fa funzionare quel faro

E facendoti sfarfallare il faro in quel modo te lo brucia perche’ gli manda la tensione a picchi e non costante

Edited by Steven

Share this post


Link to post
Share on other sites

×
×
  • Create New...