Jump to content

Problema Stereo Cd Boost interfaccia I pod


Recommended Posts

Salve!

Qualche tempo fa un "genio" di carrozziere per effettuare un lavoro sulla mia "bimba" ha fatto disattivare lo stereo, non riuscendo a ripristinarlo, ho portato la macchina in concessionaria, dove l'hanno messa sotto diagnosi, perchè secondo loro dovevano avere dalla sede centrale, (Milano penso); il codice per sbloccarlo... Niente, non ci sono riusciti, alchè mi consigliano di comprarmi un altro stereo (1°) . Io non mi sono arreso e mi sono messo a smanettare sui tasti, provando alcune combinazioni facendo mezzo giro di chiave del quadro. (tasto mode e tasto della nota) Insomma lo stereo si accende! Olè Olè! Adesso però cosa succede!? Io ho il collegamento I pod, quello con la centralina, per intenderci, però non và... Lo stereo funziona, radio, CD; l'ipod invece no. Ho riportato la macchina in concessionaria, mi hanno detto che il cavo dietro è attaccato, l'hanno rimessa in diagnosi e mi hanno detto che il computer vede la centralina ma lo stereo no... E mi hanno ridetto di cambiare lo stereo (2°). Io siccome sono "capatosta" non mi arrendo, secondo me è un problema di software, infatti ho fatto fare l'aggiornamento del software dell'i pod, ho riprovato, ma niente... Secondo voi cosa potrebbe essere? Potreste darmi una mano a capire!?

Vi ringrazio per le eventuali risposte. Vi saluto!

Luca

Link to post
Share on other sites
  • 3 years later...

Risponderà sicuramente @Pippomaccacco ma io credo serva un "passaggio" da qualche "mago" dei programmi SW (no in MINI).

Link to post
Share on other sites

unico modo che ho per darvi una mano nei due casi sopra citati è:

- avere la mini 

- non avere la mini, ma avere l'unità radio (spedendola)

altro modo per assecondare le due richieste  (iPod e CDC) non c'è! le combinazioni di tasti, non possono fare nulla in nessuno dei due casi!

scrivetemi in pvt

 

Edited by Pippomaccacco
Link to post
Share on other sites
×
×
  • Create New...