Jump to content
AlexP

malfunzionamento START&STOP

Recommended Posts

Ciao a tutti,

da qualche giorno il sistema start&stop della mia Clubman ha smesso di funzionare. Sapete per caso se c'è un fusibile da controllare oppure può essere un segnale che  la batteria sta diventando un pochino fiacca?

 

 

 

Share this post


Link to post
Share on other sites

Per funzionare lo start&stop deve soddisfare certi parametri, basta che non lo sia e non va. A memoria sono:

-batteria non troppo scarica

-temperatura del motore oltre un tot

-temperatura esterna oltre i 3 gradi

-ventilazione accesa oltre un tot di velocità (mi pare da 2 in su)

Share this post


Link to post
Share on other sites
35 minuti fa, AlexP dice:

Ciao a tutti,

da qualche giorno il sistema start&stop della mia Clubman ha smesso di funzionare. Sapete per caso se c'è un fusibile da controllare oppure può essere un segnale che  la batteria sta diventando un pochino fiacca?

 

 

 

Che non funzioni più lo start e stop non è poi un gran problema a detta di tutti o quasi è solo un impiccio,io personalmente lo disattivo sempre mi è solo un fastidio.

Share this post


Link to post
Share on other sites
31 minuti fa, cippy dice:

Per funzionare lo start&stop deve soddisfare certi parametri, basta che non lo sia e non va. A memoria sono:

-batteria non troppo scarica

-temperatura del motore oltre un tot

-temperatura esterna oltre i 3 gradi

-ventilazione accesa oltre un tot di velocità (mi pare da 2 in su)

Anche la ventilazione ? Non lo avevo letto nel manuale, grazie per la segnalazione.

Share this post


Link to post
Share on other sites
5 minuti fa, wwleone dice:

Anche la ventilazione ? Non lo avevo letto nel manuale, grazie per la segnalazione.

Si anche lei influisce. infatti d'estate con il clima acceso è raro che si spenga.

Share this post


Link to post
Share on other sites

lasciate stare lo star e stop,rovina solo il motorino di avviamento a mio avviso,ma magari lo dico da ignorante in materia.

Share this post


Link to post
Share on other sites

Sì la mia era semplice curiosità (x la R56).... In effetti sto "lavorando-litigando" con BMWHAT per toglierlo (ma ancora nulla da fare...,)

Share this post


Link to post
Share on other sites
8 minuti fa, marcomm89 dice:

lasciate stare lo star e stop,rovina solo il motorino di avviamento a mio avviso,ma magari lo dico da ignorante in materia.

In realtà il motorino d'avviamento è sovradimensionato rispetto a uno standard proprio per sopportare molte più accensioni. 

Share this post


Link to post
Share on other sites
2 minuti fa, cippy dice:

In realtà il motorino d'avviamento è sovradimensionato rispetto a uno standard proprio per sopportare molte più accensioni. 

Dovevo immaginarlo.Ciò a mio avviso non toglie che sia abbastanza poco usato dalla maggior parte della gente.

Share this post


Link to post
Share on other sites
9 ore fa, GattoDelleNevi dice:

Io sono riuscito a disattivarlo definitivamente :music_005:

Forse......... :bleh:

Share this post


Link to post
Share on other sites
15 ore fa, marcomm89 dice:

Dovevo immaginarlo.Ciò a mio avviso non toglie che sia abbastanza poco usato dalla maggior parte della gente.

Perdonami, ma su questo avrei i miei dubbi.

Share this post


Link to post
Share on other sites

Chi lo usa è perchè non ha voglia di staccarlo tutte le volte, oppure perchè è disinteressato dalla presenza dello stesso.

Altrimenti penso che a nessuno faccia piacere lo S&S

Share this post


Link to post
Share on other sites
Adesso, GattoDelleNevi dice:

Chi lo usa è perchè non ha voglia di staccarlo tutte le volte, oppure perchè è disinteressato dalla presenza dello stesso.

Altrimenti penso che a nessuno faccia piacere lo S&S

Io lo trovo scomodo perchè non abitando in città non faccio percorsi in cui sono molto tempo in coda,anzi tutt'altro,uso la macchina per la maggior parte delle volte di sera per cui non sono mai in colonna,non lo uso mai.

Share this post


Link to post
Share on other sites
Adesso, marcomm89 dice:

Io lo trovo scomodo perchè non abitando in città non faccio percorsi in cui sono molto tempo in coda,anzi tutt'altro,uso la macchina per la maggior parte delle volte di sera per cui non sono mai in colonna,non lo uso mai.

Neanche io, fai bene a non usarlo mai.

Poi pensate sia contenta la turbina quando dopo una tirata vi fermate al semaforo e lo S&S spegne il motore??

Share this post


Link to post
Share on other sites
13 minuti fa, GattoDelleNevi dice:

Neanche io, fai bene a non usarlo mai.

Poi pensate sia contenta la turbina quando dopo una tirata vi fermate al semaforo e lo S&S spegne il motore??

Mica spegne tutto, è fatto apposta per evitare danni.

Share this post


Link to post
Share on other sites
48 minuti fa, cippy dice:

Mica spegne tutto, è fatto apposta per evitare danni.

Beh il motore lo spegne e con esso la turbina si ferma! Quindi non le fa bene.
Per me è un po' un ritorno di soldi.

Share this post


Link to post
Share on other sites
1 minuto fa, GattoDelleNevi dice:

Beh il motore lo spegne e con esso la turbina si ferma! Quindi non le fa bene.
Per me è un po' un ritorno di soldi.

Credo lo mettano per dare una dimostrazione di meno consumo del carburante,sulle lunghe soste effettivamente può aiutare a consumare meno,ma lo vedo poco adatto a brevi soste,mi è successo un paio di volte di dimenticarmi di disattivarlo,sono arrivato al semaforo,metto la folle e mollo la frizione e si spegne,passano 4 secondi e scatta il verde,è da allora che non lo lascio più attivo.

Share this post


Link to post
Share on other sites
1 ora fa, GattoDelleNevi dice:

Beh il motore lo spegne e con esso la turbina si ferma! Quindi non le fa bene.
Per me è un po' un ritorno di soldi.

Non è che si ferma di botto, è la stessa cosa di quando parcheggi e spegni. L'olio continua a girare, non è che spento il motore si spegne tutti e ciao.

Share this post


Link to post
Share on other sites
4 ore fa, cippy dice:

Non è che si ferma di botto, è la stessa cosa di quando parcheggi e spegni. L'olio continua a girare, non è che spento il motore si spegne tutti e ciao.

Bah... Non ne sono così convinto.

Share this post


Link to post
Share on other sites

Non è questione di comodità né di consumo.

Per me il mio mezzo deve funzionare al 100% e stop, ora il problema è sapere a cosa è dovuto il mancato funzionamento.

Bisogna controllare la batteria sostanzialmente, giusto? Altre cose su cui investigare?

Share this post


Link to post
Share on other sites

Aggiornamento del 24/02/2016 BMWHAT: ora funziona.

è bastato fare una mossa un poco diversa da quando da loro specificato (e che spero sia di aiuto anche ad altri): prima di spegnere e riaccendere l'auto per far sì che la codifica sia recepita dalla centralina SPEG
----> OCCORRE DECIDERE COME SI VUOLE IL FUNZIONAMENTO DEL TASTO START & STOP, infatti prima ho premuto il tasto e la spia si è accesa e poi ho spento e riacceso l'auto e ora magicamente si ricorda come era impostata la funzione e viene memorizzata la scelta fatta.

Sono molto contento ! ! ! 

http://www.megamini.it/forum/index.php?/topic/37795-bmwhat-codificare-con-lo-smartphone/&page=14

Share this post


Link to post
Share on other sites
On 19/2/2016, 20:40:56, GattoDelleNevi dice:

Bah... Non ne sono così convinto.

Infatti hai ragione, non è come dice Cippy, che interviene, guarda caso, sparando una delle sue cazzate.  Ho perso il conto di tutte le boiate che dice, anche su cose universalmente note.

Quando spegni il motore, la pompa olio che è collegata con una catena all'albero motore, si ferma e l'olio smette di fluire. E appunto per questo che lo start & stop è dannoso proprio per le S e sicuramente causa di problemi in caso di intervento a motore molto caldo, proprio come lo è spegnere di colpo il motore senza un minimo di cool down dopo una tirata. Come infatti fa notare gatto delle nevi, ed è cosa nota su praticamente tutti i forum.

Sulle S c'è un circuito dedicato alimentato da una piccola pompa elettrica che entra in funzione a motore spento per far circolare l'acqua nella turbina per qualche minuto. Ma fa quello che può, abbassando un po' le temperature della turbina. Non è molto efficace e anche se lo fosse non sostituisce il cool down tradizionale, la cui funzione principale è quella di evitare che l'olio troppo caldo ristagni sulla bronzina dell'albero finendo per lasciare residui e alla lunga ridurre la sezione di passaggio dell'olio con possibile problemi per la lubrificazione dell'albero.

  

Share this post


Link to post
Share on other sites
5 minuti fa, jhoexp dice:

Infatti hai ragione, non è come dice Cippy, che interviene, guarda caso, sparando una delle sue cazzate.  Ho perso il conto di tutte le boiate che dice, anche su cose universalmente note.

Quando spegni il motore, la pompa olio che è collegata con una catena all'albero motore, si ferma e l'olio smette di fluire. E appunto per questo che lo start & stop è dannoso proprio per le S e sicuramente causa di problemi in caso di intervento a motore molto caldo, proprio come lo è spegnere di colpo il motore senza un minimo di cool down dopo una tirata. Come infatti fa notare gatto delle nevi, ed è cosa nota su praticamente tutti i forum.

Sulle S c'è un circuito dedicato alimentato da una piccola pompa elettrica che entra in funzione a motore spento per far circolare l'acqua nella turbina per qualche minuto. Ma fa quello che può, abbassando un po' le temperature della turbina. Non è molto efficace e anche se lo fosse non sostituisce il cool down tradizionale, la cui funzione principale è quella di evitare che l'olio troppo caldo ristagni sulla bronzina dell'albero finendo per lasciare residui e alla lunga ridurre la sezione di passaggio dell'olio con possibile problemi per la lubrificazione dell'albero.

  

E tu non perdi occasione per fare il saputello.:clap:

Effettivamente questa volta ho preso una cantonata, so bene che il cool down fa girare l'acqua e non l'olio, chissà che avevo in mente quando lo ho scritto.

In ogni caso penso sia dannoso dopo un tirata, con un'uso normale non credo possa compromettere la turbina in modo grave sul lungo periodo. Mio padre lo ha sempre usato e non ha mai avuto nessun tipo di problema.

Share this post


Link to post
Share on other sites

Il cool down è per dirla alla terra terra,lascio il motore acceso un pò di tempo (4/5 minuti), quando sono fermo,prima di spegnere tutto,giusto?

Share this post


Link to post
Share on other sites

×
×
  • Create New...