Jump to content
daniele76

installazione sistema di navigazione mini F56

Recommended Posts

buongiorno,

sono un felice possessore di una mini cooper D F56.

la macchina non possiede il sistema di navigazione (possiede solo la radio con lo schermo piccolo)  ed ho deciso di acquistare su ebay un naviMini originale usato.

l'ho comprato confidente che non sarebbe stato difficile installarlo, tuttavia, questa considerazione non si è rivelata tale.

dall'acquisto di tutti i componenti (modulo navigatore con display e cornice, antenna gps, joystick, ecc...) avvenuto a gennaio 2017 solo la scorsa settimana sono riuscito a trovare un installatore competente su Roma.

le principali problematiche emerse sono state:

1. la mini non è cablata ed ho dovuto acquistare anche tutti i cavi

2. la centralina no n è predisposta/non conosce il navigatore che ho comprato ed ho dovuto acquistare un emulatore 

3. la mini non è predisposta nel vano interno del cruscotto ad alloggiare il modulo di navigazione (che è più grande del solo stereo che montava) e sono state adattate/tagliate delle staffe per far alloggiare il nuovo componente

3. ho dovuto acquistare anche il  microfono per permettere il funzionamento del vivavoce.

L'installatore che ho trovato è stato bravo, ha impiegato circa 6 ore per terminare il lavoro con me li presente, tuttavia l'esito non è stato ottimale al 100%.

ho perso alcune funzionalità, in particolare quelle del pacchetto luci relative al cruscotto.

Ad ora, navigatore, vivavoce, USB e comandi al volante funzionano perfettamente mentre la luce della cornice (O-ring) del cruscotto non si accende più e non funziona neanche la tastiera.

l'installatore ha provato più volte, ha collegato tutti i cavi, ed ha chiamato i suoi contatti più volte ma non è riuscito a venirne a capo.

La spiegazione che mi ha dato è stata che il pacchetto luci dell'o-ring è legato al modulo di climatizzazione digitale, ed avendo sostituito solamente il modulo di navigazione, e non anche quello di climatizzazione, le luci non funzionano perche sono legate al comando dell'areazione/ventola. lo stesso, mi ha detto che vale anche per la tastiera. Mi ha anche detto che forse servirebbe un emulatore che consenta anche di far funzionare le luci in assenza del condizionamento digitale.

ci tengo a raccontare che alla fine fare tutto il gioco (acquisto pezzi e installazione) mi è costato 1100 euro e non sono pienamente soddisfatto del risultato

mi farebbe piacere se qualcuno di Voi mi sapesse fornire qualche informazione in più soprattutto su come ripristinare la luce centrale della cornice rotonda del cruscotto.

 

grazie davvere a chi vorrà intervenire

saluti

daniele

Share this post


Link to post
Share on other sites

Sono ben pochi quelli che ci hanno messo mano seriamente, l'unico che potrebbe aiutarti è @Pippomaccacco, ma non so se ha mai lavorato su una f56.

Share this post


Link to post
Share on other sites

Io ho installato un navigatore su f56 ma non ho perso nessuna funzionalità, purtroppo indicarti cosa è stato sbagliato non è cosa possibile senza vedere l'auto e sapere quale tipo di codifiche sono state effettuate. 

emulatore non serve perché la mini non è predisposta ma semplicemente perché è protetta contro lo "spostamento" da una vettura ad un altra di alcuni accessori. 

 

Edited by Pippomaccacco

Share this post


Link to post
Share on other sites

Alla fine @Pippomaccacco è come sempre preparatissimo sul marchio MINI (che siano R5x che le nuove F5x e magari prox anche F60...)

Share this post


Link to post
Share on other sites
8 minuti fa, wwleone dice:

Alla fine @Pippomaccacco è come sempre preparatissimo sul marchio MINI (che siano R5x che le nuove F5x e magari prox anche F60...)

a dirla tutta anche sulle BMW... sono praticamente sempre più la stessa cosa! 
F60 vedremo, ancora non mi è mai capitata! 
Comunque tornando al tema della discussione: io presumo che abbia sbagliato qualcosa nel cablaggio però onestamente diventa difficile aiutarti dal forum!

Share this post


Link to post
Share on other sites

@Pippomaccacco io sto temporeggiando perché ho la paura che succeda proprio quello che è successo a Daniele ma se dici che si fa tranquillamente attendo fiducioso rispetto a cosa ci siamo detti qualche tempo fa 

Share this post


Link to post
Share on other sites
13 ore fa, Pirandello dice:

@Pippomaccacco io sto temporeggiando perché ho la paura che succeda proprio quello che è successo a Daniele ma se dici che si fa tranquillamente attendo fiducioso rispetto a cosa ci siamo detti qualche tempo fa 

Se l'ìAmico Filippo ti ha detto che 1 cosa la si può fare, stai sereno che è come se fosse già stata fatta... :clap:

Share this post


Link to post
Share on other sites

ciao a tutti.

il navi funziona bene, l'installatore mi ha detto che mi serviva l'emulatore perchè la mia mini aveva lo stereo semplice e il clima manuale.

riguardo al problema del led ring, mi ha spiegato che essendoci la funzionalità del clima anche collegata al led ring e non avendo potuto configurare il clima manuale per paura che si bloccasse il clima ho perso tale funzionalità.

così mi ha detto, del resto io non ci capisco molto.

vorrei solo far funzionare nuovamente il led ring.

inoltre non funzionano tutti i comandi del navi presenti vicino al display (tasti da 1 a 6 e gli altri 4 pulsanti) funziona solo il volume ma non il mute. anche questi se fosse possibile vorrei ripristinare.

tutti i comandi funzionano al volante e sul joypad.

inoltre anche il cruscotto internamente è stato modificato perche il navi interno non entrava, tuttavia tali modifiche alle plastiche non hanno riportato problemi di incastro e/o tenuta. avrei dovuto cambiare il cruscotto in altrnativa.

@Pippomaccacco si può fare qualcosa?

Share this post


Link to post
Share on other sites
On 4/5/2017 at 19:26, Pippomaccacco dice:

Io ho installato un navigatore su f56 ma non ho perso nessuna funzionalità...

 

La mini sulla quale hai installato il navigatore aveva lo stereo?

aveva il clima automatico o digitale?

perche sono queste le obiezioni che mi ha fatto il mio installatore.

grazie per la risposta 

Share this post


Link to post
Share on other sites

ho installato l'emulatore quindi non ho avuto bisogno dello sblocco in bmw tuttavia non mi funzionano alcune funzioni:

- tastiera e comandi sul cruscotto (sotto il monitor)

- led ring

forse serve un altro emulatore, forse sono sbagliati i cablaggi (meno probabile perchè non funzionerebbe nulla), forse serve una codifica differente.

sto aspettando qualche info

Share this post


Link to post
Share on other sites

ciao a tutti, stavo cercando qualche guida/ informazione per montare il navigatore sulla mia mini 5 porte, io ho il Visual boot 6.5 pollici, secondo voi posso montarlo??? grazie mille

Share this post


Link to post
Share on other sites
7 ore fa, Filippo Spitaleri dice:

ciao a tutti, stavo cercando qualche guida/ informazione per montare il navigatore sulla mia mini 5 porte, io ho il Visual boot 6.5 pollici, secondo voi posso montarlo??? grazie mille

Basta spendere e si può fare quasi tutto... (quasi...). Cmq contatta @Pippomaccacco e chiedi a Lui.

Share this post


Link to post
Share on other sites

×