Jump to content
Giuseppe1030

Start e stop non va

Recommended Posts

Buonasera ragazzi, un paio di mesi fa ho fatto un incidente con la mia countryman ad oggi dopo averla riparata totalmente lo start e stop non mi funziona più, cioè nel momento in cui metto l’auto in folle non si spegne in automatico sapete dirmi per caso come mai?

Share this post


Link to post
Share on other sites

Leggi sul manuale. Per funzionare lo S&S la MINI deve rispettare molte condizioni.

Share this post


Link to post
Share on other sites

A volte anche pensando di rispettarle non è così. Tipo adesso che accendi il riscaldamento e fa freddo.

Share this post


Link to post
Share on other sites
13 ore fa, Giuseppe1030 dice:

Grazie Cippy, però qui la temperatura ha toccato anche i 12 gradi e senza accendere l’aria lo stesso non andava.

Che batteria hai?É rimasta la tua originale?Perché le originali sono fatte in modo che in frenata si ricaricano per poi utilizzare lo start and stop che a mio parere non serve a niente.Sempre disattivato.

Share this post


Link to post
Share on other sites

Ciao, se può esserti d'aiuto io ho risolto sostituendo la batteria....praticamente ogni 10 minuti che tenevo la macchina con radio e luci accese però a motore spento mi usciva la scritta BATTERIA SI SCARICA ECCESSIVAMENTE..ho fatto parecchio tempo pensando che prima di vendermela l'avessero tenuta ferma parecchio ma niente....in occasione della sostituzione del tubo alta pressione (che non centra nulla col tuo problema) ho sostituito anche la batteria ( originale in BMW ) e ora funziona perfettamente lo S&S.

Share this post


Link to post
Share on other sites

Può essere benissimo che sia la batteria da sostituire, se è datata magari non garantisce il giusto livello di carica, ma ti sconsiglio di prendila in bmw, la paghi meno da un elettrauto generico o da un ricambista

Io lo start & stop lo disattivo sempre, con quello che costano le batterie per questo sistema conviene tenere il motore acceso

Edited by dagon

Share this post


Link to post
Share on other sites

Per info sul cambio batteria:

 

 

Share this post


Link to post
Share on other sites

Ragazzi nemmeno a me funziona più... Eppure ci sono 14 gradi. Batteria originale, mai incidenti... Aria spenta. Luci spente, radio spenta, cinture allacciate... Boh

Share this post


Link to post
Share on other sites

La batteria originale potrebbe essere scarica, da quanto tempo l'hai su ?

Share this post


Link to post
Share on other sites

A me invece è ritornato a funzionare proprio in questo periodo che è venuto un po' più caldo... Da quando non ti funziona?

Share this post


Link to post
Share on other sites
A me invece è ritornato a funzionare proprio in questo periodo che è venuto un po' più caldo... Da quando non ti funziona?
A me da un paio di mesi

Share this post


Link to post
Share on other sites
56 minuti fa, doc10xxx ha scritto:
Il 14/3/2018 Alle 11:29, pollege96 ha scritto:
A me invece è ritornato a funzionare proprio in questo periodo che è venuto un po' più caldo... Da quando non ti funziona?

A me da un paio di mesi

Esatto lo stesso come me, come ho detto prima poi è ritornato a funzionare in questo periodo, se non funziona ancora penso che sia il momento di cambiare la batteria

Share this post


Link to post
Share on other sites
Esatto lo stesso come me, come ho detto prima poi è ritornato a funzionare in questo periodo, se non funziona ancora penso che sia il momento di cambiare la batteria
La macchina ha 5 anni ed ha 44mila km.. Se è dopo per lo SS posso pure aspettare

Share this post


Link to post
Share on other sites

Riesumo questo post perché ho lo stesso problema. In realtà il mio Start&stop non funziona da mesi forse da anni. Tutte le condizioni ho provato a rispettarle. Non che mi cambi la vita ma vorrei capire perché non funziona. L'unica cosa che non ho provato a fare e cambiare la batteria con una originale. Però mi viene da dire, se la batteria non fosse stata al top virgola in tutti questi mesi/anni me ne sarei accorto no? Quali altri possibili cause potrebbero essere? Una volta un meccanico BMW mi disse che il malfunzionamento dello start e stop era il primo sintomo che c'era qualcosa che non andava alla macchina.

Share this post


Link to post
Share on other sites
6 ore fa, DjPerfe ha scritto:

Riesumo questo post perché ho lo stesso problema. In realtà il mio Start&stop non funziona da mesi forse da anni. Tutte le condizioni ho provato a rispettarle. Non che mi cambi la vita ma vorrei capire perché non funziona. L'unica cosa che non ho provato a fare e cambiare la batteria con una originale. Però mi viene da dire, se la batteria non fosse stata al top virgola in tutti questi mesi/anni me ne sarei accorto no? Quali altri possibili cause potrebbero essere? Una volta un meccanico BMW mi disse che il malfunzionamento dello start e stop era il primo sintomo che c'era qualcosa che non andava alla macchina.

Batteria registrata ? Se non è registrata non funziona lo S&S !

Share this post


Link to post
Share on other sites

@wwleone ho controllato con maggior attenzione. La batteria non è mai stata sostituita, ergo ha 11 anni. 

Mi rispondo da solo. Il problema dello start&stop è che la batteria ormai ha 11 anni? Scusate l'ignoranza come si registra la batteria? Grazie! 

Share this post


Link to post
Share on other sites
8 ore fa, DjPerfe ha scritto:

@wwleone ho controllato con maggior attenzione. La batteria non è mai stata sostituita, ergo ha 11 anni. 

Mi rispondo da solo. Il problema dello start&stop è che la batteria ormai ha 11 anni? Scusate l'ignoranza come si registra la batteria? Grazie! 

Cerca sul Forum ci sono molte discussioni in merito. Cmq se fosse originale ed è vecchia di 11 anni (miracolo) potrebbe essere fallata e creare problemi allo S&S. 

Per registrare la batteria nuova serve officina MINI oppure un buon elettrauto con i giusti software oppure qualcuno con il Carly for BMW (come me per esempio) che potrebbe sistemarti la tua problematica....

Share this post


Link to post
Share on other sites

Batteria cambiata. Il meccanico l'ha cambiata ponticellandola con un'altra batteria. Lo start e stop ancora non entra. Tengo a precisare che neppure prima del cambio batteria funzionava. Ho chiesto al meccanico se poteva pensarci lui a riprogrammarla ma mi ha detto che è un po' troppo complicato. Mi ha anche aggiunto che usandola potrebbe essere che riparta da solo (questa mi è nuova). In ogni caso in BMW non ci vado. Al massimo sento qualche elettrauto...

Share this post


Link to post
Share on other sites

@pollege96 premesso che non sono sicuro che saprei riprogrammare la batteria con Carly, :crybaby:se non ho capito male oltre all'APP dovrei acquistare anche l'adattatore che parte da 45 eur (http://shop.mycarly.com/en/adapter/android-bmw/android-bluetooth-gen-2-adapter-fuer-bmw/a-1017/). Forse da un elettrauto spendo meno. 

E' vero poi che con Carly potrei anche fare altre attività sull'auto ma non credo che mi metterò mai a smanettare rischiando di far danni... :rotfl1:

Share this post


Link to post
Share on other sites

Esatto più devi aggiungere 10€ di acquisto in app per poter riprogrammare la batteria :rotfl1::rotfl1::rotfl1:

Se pensi in futuro di rimanere in Mini/BMW io l'acquistrei...così so che in futuro potrò farlo da solo..sennò prova da un elettrauto e vedi quanto ti costa..

Share this post


Link to post
Share on other sites

×
×
  • Create New...