Jump to content

Recommended Posts

Ciao, la cosa è fattibile però non è un'operazione plug and play cioè togli il vecchio e metti il nuovo; te lo dico per certo in quanto voglio fare la stessa cosa ed ho già lo schermo da 8.8 pronto per essere montato.

Per fare il passaggio hai bisogno di:

- schermo 8.8 (ovviamente...)

- plancia porta schermo diversa (essendo più grande non entra nell'alloggiamento di quello da 6.5)

- codifica (lo schermo 8.8 ha i stessi connettori del 6.5 quindi piena compatibilità hardware ma non viene riconosciuto dalla centralina e quindi non si vede niente e genera errore di dispositivo non riconosciuto)

 

Comunque, appena avrò reperito la plancia di plastica porta schermo, provo a fare l'installazione.

Edited by MF4
Link to post
Share on other sites
  • 4 weeks later...

Come avevo anticipato la sostituzione è fattibile, io ho già provato e funziona anche se al momento non posso montarlo per via della plancia porta schermo che non ho ancora trovato... 😐

Per quanto riguarda la codifica del nuovo schermo, bisogna impostare alcuni valori contenuti nella centralina HU_ENTRYNAV oppure HU_NBT (dipende dalla versione della radio):

cartella: 3000 - parametro: DISPLAY_VARIANTE - valore da impostare: breites_display

cartella: 3006 - parametro: DISPLAY_SIZE_RESOLUTION - valore da impostare: 8.8_1280x480

Quest'ultimo parametro a seconda del tipo di centralina può essere suddiviso in:

cartella: 3005 - parametro: CID_DISPLAY_SIZE - valore da impostare: 8_8
cartella: 3005 - parametro: CID_DISPLAY_RES - valore da impostare: 1280_480

Ciao!

Link to post
Share on other sites
  • 2 years later...

Ciao a tutti,

Scusatemi, riprendo questo thread perchè recentemente mi sono fatto ingolosire e ho trovato un display da 8.8 nuovo su ebay ad un ottimo prezzo. 
La mia clubman SD è equipaggiata con la radio visual boost 6.5 (senza navi). Pensavo di aggiungere successivamente un decoder carplay/android cinese, e che ovviamente su un display più grande il risultato sarebbe stato migliore.

Grazie @MF4 per le tue preziose info, ho verificato che il nuovo display da 8.8 funziona correttamente dopo la codifica, ma ahimè mi sono reso conto di aver avuto l'acquisto impulsivo e ovviamente il supporto "porta schermo" attuale è diverso e non va bene.


Posso chiederti se lo avevi poi trovato e se il codice della parte è 

01 Central instrument 8,8" 1     65509354027

 

Purtroppo mi sembra difficile da trovare e piuttosto caro. Immagino che comprenda anche la basetta con i led-ring, corretto?

Però bisognerebbe aggiungere anche la cover:

02 Ring stop LED 8,8" 1    

65509354034

 

Anche la cover ring da 8.8 sulla clubman si monta / smonta ruotandola, cioè senza i rivetti in plastica?

Grazie mille

 

Link to post
Share on other sites
1 ora fa, Gnasiu ha scritto:

Ciao a tutti,

Scusatemi, riprendo questo thread perchè recentemente mi sono fatto ingolosire e ho trovato un display da 8.8 nuovo su ebay ad un ottimo prezzo. 
La mia clubman SD è equipaggiata con la radio visual boost 6.5 (senza navi). Pensavo di aggiungere successivamente un decoder carplay/android cinese, e che ovviamente su un display più grande il risultato sarebbe stato migliore.

Grazie @MF4 per le tue preziose info, ho verificato che il nuovo display da 8.8 funziona correttamente dopo la codifica, ma ahimè mi sono reso conto di aver avuto l'acquisto impulsivo e ovviamente il supporto "porta schermo" attuale è diverso e non va bene.


Posso chiederti se lo avevi poi trovato e se il codice della parte è 

01 Central instrument 8,8" 1     65509354027

 

Purtroppo mi sembra difficile da trovare e piuttosto caro. Immagino che comprenda anche la basetta con i led-ring, corretto?

Però bisognerebbe aggiungere anche la cover:

02 Ring stop LED 8,8" 1    

65509354034

 

Anche la cover ring da 8.8 sulla clubman si monta / smonta ruotandola, cioè senza i rivetti in plastica?

Grazie mille

 

 

Ciao, i codici sono corretti come pure il modo per rimuovere e/o agganciare la cover.

Link to post
Share on other sites
  • 1 month later...

Ciao a tutti,

Vi aggiorno sul mio progetto upgrade display 6.5 -> 8.8.

E' stata un'odissea trovare le parti che mi servivano (supporto, ring e cornice porta supporto), ho ordinato, restituito, riordinato, ri-restituito, perchè la parte non la producono più e viene d'ufficio sostituita con il supporto per display EVO che ovviamente non andava bene per me.  Quando avevo perso le speranze, per fortuna su ebay ho trovato un venditore gentilissimo che vendeva il cruscotto completo di una F54 del 2016 con tanto di cornice porta display ha acconsentito a vendermi solo il supporto display centrale e così ci siamo accordati. Le parti sono arrivate oggi e ovviamente fremevo, ho finito di montare il tutto. Esteticamente un altro mondo, tra l'altro tutto in buonissimo stato senza righe o altro.

 

Però ho notato che la luminosità del nuovo display è diversa, è più bassa, e soprattutto dal menu modificando il brightness agisce solo "sulla retroilluminazione" del display ma non "sull'intensità". 

Quando avevo provato un mese fa il display da 8.8 ho visto che previa codifica si accendeva e mi sono fermato li mancandomi il supporto display.

Cercando sul web ho capito che il problema esiste, ci sono tanti modelli di display e stessi modelli di display si comportano in un modo se li abbini ad una unit o ad un'altra.

Come unit ho una magneti marelli (base),

 

unit.thumb.jpg.88620c6290a21e0fe871d4bc11253d64.jpg

 

questa l'etichetta dei display da 6.5 " (vecchio)

 

old_6.5.thumb.jpg.d22217d56292a47d86581905c1e202c8.jpg

 

e display 8.8" nuovo

 

new_8.8.thumb.jpg.5d7dfb2042503ce670160db71fb72537.jpg

 

Ho bisogno del pare dell'esperto, chiedo gentilmente a @MF4  se è proprio una questione di livelli di tensione come ho letto (quindi hardware) o esiste qualche parametro che si può editare via codifica? Esiste qualche rimedio?

Domani vedrò con la luce del giorno, ma sono già in ansia che si veda poco 😬

 

Ovviamente alla sera va benissimo:

 

finish1.thumb.jpg.0315611f284c5506079860173a982c72.jpg

 

finish2.thumb.jpg.9464588bf6999db5ded7dd470fe8ecf9.jpg

 

 

grazie

 

 

Link to post
Share on other sites

Lo schermo da 8.8" che hai montato è uno dei primi modelli del 2014-15 prodotti dalla Johnson Controls ha parametri di funzionamento differenti rispetto ai schermi successivi prodotti dalla Alpine, diciamo che non è il massimo.

Non vorrei sbagliarmi ma nel menù delle impostazioni dovrebbe esserci una voce per regolare la luminosità dello schermo, purtroppo io non posso controllare non avendo più un sistema ID4.

Link to post
Share on other sites

Esiste nelle impostazioni la regolazione della luminosità notturna che agisce un po' come il potenziometro che regola la luminosità generale del quadro, non c'è nulla per la luminosità diurna che da da quanto ho capito è gestita i automatico dal sensore.

La differenza che ho riscontrato è che quando è al 100% è cmq meno brillante e luminoso dello schermo precedente da 6.5".

I miei dubbi erano nati dal fatto che ho letto che sulle BMW i display hanno codice L o K e vanno abbinati in base alle HU per via dei livelli di tensione differenti.

 

Stamattina ho usato l'auto e devo dire che fortunatamente rimane leggibile anche con la luce del sola diretta/indiretta, la cosa ovviamente mi rende moderatamente soddisfatto dell'upgrade.  (Ho pagato lo schermo 260 euro su ebay come nuovo).

 

Ecco il risultato finale:

 1.thumb.jpg.9714570915acee0e7eb277377ca77bff.jpg

 

Queste attivando il box carplay cinese:

 

2.thumb.jpg.dd4fe3c87ea67fbc7140191675444431.jpg

 

3.thumb.jpg.6f93dd927673a1eb3eeda2d13899c35d.jpg

 

 

5.thumb.jpg.1d47e652fb2dad89daf59a75ed56906e.jpg

 

4.thumb.jpg.6e0c601a5ebde8650c91f2d2a106475b.jpg

 

 

Appena riesco voglio ancora provare a verificare questi parametri (trovati leggendo qua e la)

 

KOMBI_PHOTOSENSOR_HIGH
DIM_VARIANT
DIM_DTN 

 

 

 

 

Link to post
Share on other sites

Hai provato a vedere se cambia la luminosità con e senza emulatore?

Considera che avendo montato l’emulatore, la gestione dello schermo non avviene più dalla centralina ma dall’emulatore e questo potrebbe un po’ alterare i colori e la luminosità dello schermo.

Link to post
Share on other sites

Comunque dalle foto che hai messo, non mi sembra poi così male, anche gli altri schermi di giorno non rendono al massimo..😐

  • Like 1
Link to post
Share on other sites
1 ora fa, MF4 ha scritto:

Hai provato a vedere se cambia la luminosità con e senza emulatore?

Considera che avendo montato l’emulatore, la gestione dello schermo non avviene più dalla centralina ma dall’emulatore e questo potrebbe un po’ alterare i colori e la luminosità dello schermo.

Per poter codificare lo schermo da 8.8" ho dovuto scollegare il decoder e rimontare il cabling sulla HU perchè altrimenti con il cablaggio passante non mi discoverava la centralina HU_ENTRYNAV. La sensazione di una luminosità inferiore rispetto al 6.5" l'ho avuta subito. Ma come dici tu, i display prodotti successivamente da Alpine hanno probabilmente caratteristiche migliori.

Le regolazioni che riesco a fare dall'emulatore relative al colore / tinta e contrasto modificano l'immagine ma la luminosità non cambia mai, al massimo lo sfondo dello schermo "passa dal nero al grigio", la retroilluminazione rimane costante quindi sarei propenso a pensare che il decoder sia "passante" per i livelli di tensione al display, anche perchè in effetti prima che mi arrivasse la cornice porta display da 8.8" lo avevo già montato sul 6.5".

 

Provo a tenere tutto così per un po' e poi appena mi verrà voglia di smontare di nuovo tutto (non so sulle vostre, ma sulla F54 ogni volta si rischia di rompere qualche plastica costosissima) dopo aver rimesso a posto il cabling farò qualche prova di coding, in particolare (ammesso che esista sulla ENTRYNAV), DIM_VARIANT settato su OLD anzichè NEW.

 

 

 

 

 

 

 

 

Link to post
Share on other sites
×
×
  • Create New...