Jump to content
Sign in to follow this  
buugo

Problema ABS , ASC, spia foratura

Recommended Posts

Salve a tutti ho un problema con le spie ABS, ASC e foratura che restano accese sulla mia Mini R50 One D del 2006

Da diagnosi mi dice:

- Sensore di velocità della ruota anteriore sx 5D90 (mem)
- Tensione rete di bordo (mem)
- Dati linea CAN da centralina motore (mem)
- Inizializzare l’RPA (indicatore foratura pneumatici) (mem)

Preciso che:
- ho cambiato (due volte) il sensore ABS anteriore sx ed il problema rimane, anzi si è aggravato visto che prima le spie si accendevano dopo un po che guidavo, ora si accendono da subito.. peró la frenata ora funziona correttamente
- ho montato molle ribassate
- non so se i cerchioni Supernova attuali montino i sensori foratura sulle valvole, non so nemmeno se questa Mini prevede un sistema simile
- ho controllato i fusibili e sono ok

Non so davvero dove sbattere la testa, se freno con decisione la macchina frena molto bene e l’ABS entra com’è giusto che sia, mentre prima della sostituzione del sensore, l’AVS entrava ad cazzum anche se frenavo dolcemente

Grazie per l’aiuto a tutti quelli che interverranno 

 

PS.

Segnalo inoltre che insieme alle spie ASC, ABS e foratura, resta leggermente illuminata pure la spia Airbag.. leggermente, non illuminata piena. 

 

 

Share this post


Link to post
Share on other sites

Non hanno sicuramente i sensori, usa quello dell'abs.

Potrebbe anche essere un problema di comunicazione di qualche connettore.

Share this post


Link to post
Share on other sites

Ciao caro, io prima avevo un r53 con sipe dsc e pressione gomme accese il mio problema era il sensore angolo sterzata, non so se può aiutarti, è questo e va dentro lo sterzo, però non so, aspetta qualcuno che ne sa di più 

23413232-2C7B-4E8B-B5F4-872E62DD85F2.jpeg

Share this post


Link to post
Share on other sites

Grazie delle risposte, ho pensato anche al sensore angolo sterzata in quanto ci avevo messo mano sostituendo il volante due razze con il 3 razze.. avevo provato a mettere lo spiralato con 3 connettori per far funzionare i comandi al volante ma non andava nulla.. quindi son tornato allo spiralato con due connettori originale.. oltretutto tempo fa (prima della sostituzione sens. Abs) mi si accendevano le spie alla prima sterzata decisa (ora non lo fa piu, restano fisse accese da quando ho cambiato il sens. Abs)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...