Jump to content

AUTORADIO ORIGINALE MINI


Guest delsi77

Recommended Posts

Guest delsi77

un ciao a tutti, mi presento, claudio in arte delsi77 ^_^

felice possesore di una cooper S targata 2002 blue elettrico con tetto bianco.. un vero gioiello!

vi scrivo per un problema che mi ha fatto gelare il sangue nelle vene.. quest'estate ho smontato l'autoradio di serie (cd boost) e poi da li ho cominciato a provare altre autoradio.. questo natale mi hanno regalato l'icelink plus per il mio ipod e oggi ho smontato tutti i miei accrocchi, ho riportato le connessioni a livello originale riattacco l'autoradio di serie e orrore non si accende più!! :new_12:

sono disarmato.. cosa può essere successo?? non ho toccato nulla dell'autoradio e nulla dell'impianto originale..

vi prego! datemi una mano.. sono sull'orlo della crisi :new_20:

grazie a tutti!

e complimenti per l'ottimo forum ^_^

Link to post
Share on other sites
  • Replies 116
  • Created
  • Last Reply

Top Posters In This Topic

Guest mark885

ciao benvenuto!

Probabilmente adesso ti risponderanno tutti al problema dell'autoradio nella sezione sbagliata! Sposto nella sezione giusta! :carra:

Se vuoi puoi aprire una nuova discussione in New megaMini drivers per presentarti a priori rispetto al problema della tua autoradio che cmq verrà discusso in questa sezione, a presto! :new_03:

Link to post
Share on other sites
Guest delsi77

per la presentazione lo faccio subito!

invece per tornare alla discussione dell'autoradio mi sono dimenticato di aggiungere che "sente" l'accensione delle luci dell'auto (i tasti si illuminano) ma è proprio l'accensione che non vuol sapere di partire.. il fusibile dell'autoradio è integro.. non saprei se devo guardare quelli della macchina ma non credo sia saltato nulla..

Link to post
Share on other sites

Te lo fa solo con il connettore dell'ice link attaccato all'autoradio oppure lo fa comunque?

Secondo me è un problema sul connettore. Ho avuto il problema opposto: con il connettore icelink inserito funzionava tutto (icelink compreso) tranne l'illuminazione dei tasti dell'autoradio. Senza connettore per l'icelink invece tutto ok.

Ora ho un'altra autoradio (sempre Mini, ma restyling) e devo ancora rimontare l'icelink. Vediamo se con questa mi succede la stessa cosa. Se è così rimando indietro il connettore dell'icelink e me lo faccio sostituire.

Quindi IMHO è un problema sul connettore/cablaggio (non ti so dire dove, però)

Link to post
Share on other sites
Guest delsi77

macchè è proprio attaccato senza connettore icelink che non va.. proprio come mamma bmw l'ha fatta.. non so dove sbattere la testa.. ma voi che ne sapete, l'autoradio in questione non ha qualche blocco di sicurezza che magari dopo un tot di mesi senza alimentazione impedisce di accenderla? ammetto l'ho sparata lì.. :new_05:

Link to post
Share on other sites

mmmm sicuro d aver rimesso tutto come mamma l'ha fatta?????

alla fine c'è un solo connettore ke si mette dovrebbe andare per forza senza modifike o icelink attaccati.....l'unica prova ke si può fare è vedere se la tua radio su un'altra mini va.....

essendo pure fuori garanzia nn penso te la cambino......

Link to post
Share on other sites
Guest delsi77

si è tutto come prima, anche perchè quando avevo fatto i miei esperimenti avevo comprato l'adattatore che porta dall'attacco bmw all'iso standard.. tolto quello torna tutto come prima.. sono davvero sconfortato.. oggi provo a fare un giro a ricontrollare tutti i connettori e per scrupolo ravano anche nella cassetta dei fusibili..

per curiosità, sapete dove si potrebbe reperire lo schema elettrico dell'ingresso dell'autoradio? per lo meno per sapere quali sono i piedini della tensione e l'eventuale voltaggio (credo 12V ma non si sa mai) almeno provo ad attaccarla ad un alimentatore da banco e vedo se il problema è proprio l'autoradio..

Link to post
Share on other sites
Guest delsi77

ahaahahahaha

vi prego insultatemi pure.. me lo merito..

dannato fusibile! ho guardato tutto e mi sono detto "se arriva la corrente per la luce dei tasti come fa a essere saltato il fusibile.." ed invece sono due circuiti separati..

e si che sono pure diplomato come perito elettronico.. cià vado a stracciare il diploma che è meglio.. :new_05:

Link to post
Share on other sites

Sempre della serie :new_23: di cui io sono specialista:

Mi hanno sostituito l'autoradio perché non si accendeva + l'illuminazione tasti. In realtà togliendo l'icelink l'illuminazione rifunzionava, ma per precauzione il conce ha sostituito l'autoradio lo stesso

Rimonto l'icelink sull'autoradio nuova e scopro l'arcano: uno dei fili del connettore dell'icelink lato autoradio era semplicemente sfilato :new_23:

Bastava osservare il connettore per + di 1 secondo consecutivamente e si vedeva subito! Rinfilato il filo e tutto funziona! Vabbè... almeno ho l'autoradio nuova! :new_01:

Link to post
Share on other sites
  • 2 months later...
Guest BEnjus

Ciao a tutti...

come da titolo.. vorrei sapere se qualcuno sa quanto gira la manopola prima di raggiungere il volume massimo...

ve lo chiedo perchè non ho mai provato ad alzare il volume al massimo (vorrei evitare un'esplosione del cranio :new_01: )...

se qualcuno lo sa mi faccia sapere

(penso che sull'harman/kardon il numero di giri sia lo stesso... giusto?)

Link to post
Share on other sites
Guest Bosco85
Ciao a tutti...

come da titolo.. vorrei sapere se qualcuno sa quanto gira la manopola prima di raggiungere il volume massimo...

ve lo chiedo perchè non ho mai provato ad alzare il volume al massimo (vorrei evitare un'esplosione del cranio :new_01: )...

se qualcuno lo sa mi faccia sapere

(penso che sull'harman/kardon il numero di giri sia lo stesso... giusto?)

Link to post
Share on other sites
Guest giacomo.mini
si no ma infatti volevo sapere quanti giri fa prima di arrivare al volume massimo...

...quasi quasi potrei abbassare il vol di un mp3 e poi metterlo su cd e testarlo... cosi evito di perdere i timpani...

Link to post
Share on other sites
Guest BEnjus
Bhe, ma allora il tuo INSTALLATORE dovrebbe averti mostrato il tutto.

E cmq, se non hai l'impianto stereo originale, come possiamo darti informazioni a riguardo. Non sappiamo ciò che hai montato, ne le sue caratteristriche. MA SOPRATUTTO NON LO ABBIAMO!!

EDIT: leggendo bene, mi sembra di capire che hai l'H/K.

In questo caso, posso esserti di aiuto, dato che è montato anche sulla mia mini: TRANQUILLO...gira pure la rotella quanto ti pare...la testa non ti scoppierà di certo!!

Io lo provai subito al momento del ritiro dell'auto, nel parcheggio della concessionaria...ihhiih Erano mesi che aspettavo quel momento...

Link to post
Share on other sites

×
×
  • Create New...