Jump to content

tfasan74

Utente forum
  • Posts

    31
  • Joined

  • Last visited

Profile Information

  • MINI
    All4 Countryman SD

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

tfasan74's Achievements

Explorer

Explorer (4/14)

  • One Month Later
  • Collaborator Rare
  • Week One Done
  • Dedicated Rare
  • First Post

Recent Badges

1

Reputation

  1. scusa! è che era un messaggio vecchio... e dal cell pensavo di fare bene!!
  2. Io ho attivato Consumo istantaneo, autonomia, consumo medio, velocità media... con Bimmercode modalità expert... prima avevo solo ora e temp ambiente...
  3. Sapete che olio ci va nei differenziali della All4 2013 SD?
  4. Io avevo la radio MINI boost infatti ti dice di premere menù che però era solo nel display centrale originale...
  5. Ok.. ho ordinato due filtri per provare... perché a macchina spenta funziona... invece il problema più grande è come regolare l'ora visto che ora non ho più il display centrale....
  6. intento ti ringrazio per l'interessamento, ne ho ordinata un'altra... la cosa è buffa.. in effetti perchè la 12v comunque c'è anche quando si spegne... tra l'altro oggi mi sono accorto che mettendo Android, non posso più regolare l'ora e la data della macchina....
  7. No credo è prroprio il suo
  8. Buongiorno a tutti, dopo 8 ore di imprecazioni ho montato al posto della radio base della mia R60 quella android... abbastanza semplice se gli ingegneri della MINI avessero fatto le cose piu' semplici... detto questo ho un problema con al retrocamera... appena la inserisco funziona, poi sparisce.... ho trovato il filo azzurro che va alla lampadina del fanale della retro e il marrone che dovrebbe essere il negativo.. poi ho scollegato il negativo e funziona uguale per qualche secondo come se non avesse bisogno della massa.... potrebbe essere un problema di canbus sulla retro o sui sensori? Grazie..
  9. Montata insieme al filtro aria.... va alla grande!!
  10. Ci sono riuscito anche io con Bimmmercode..... su R60 2013
  11. Secondo me i è stato sforzata oppure montata male da sempre.... ora mi informo se deco cambiare mezza macchina o riesco a cavarmela...
  12. Fatto subito danno.... il nottolino era un po storto... quindi appena provato ad addrizarlo... ha fatto stoc.. ora è dritto la non entra la chiave e il para polvere rimane aperto... della serie potevo farmi gli affari miei.. ahahahah immagino che si smonti da dentro il pannello la maniglia....
  13. Grazie mille a tutti.. stasera provo e vi aggiorno!!!
×
×
  • Create New...